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          Adobe Acrobat Reader  
 

Finding Words 
 

You can use the Find command to find a complete word or part of a word in the current PDF 

document.  Acrobat Reader looks for the word by reading every word on every page in the file, 

including text in form fields. 
 

To find a word using the Find command: 
 

1. Click the Find button (Binoculars), or choose Edit > Find. 

2. Enter the text to find in the text box. 

3. Select search options if necessary: 

Match Whole Word Only finds only occurrences of the complete word you enter in 

the box.  For example, if you search for the word stick, the words tick and sticky will 

not be highlighted. 

 

Match Case finds only words that contain exactly the same capitalization you enter in 

the box. 

 

Find Backwards starts the search from the current page and goes backwards through 

the document. 

4. Click Find.  Acrobat Reader finds the next occurrence of the word. 

        

To find the next occurrence of the word, Do one of the following: 

            

            Choose Edit > Find Again  

            Reopen the find dialog box, and click Find Again.  

            (The word must already be in the Find text box.) 

 

Copying and pasting text and graphics to another application 
 

You can select text or a graphic in a PDF document, copy it to the Clipboard, and paste it 

into another application such as a word processor.  You can also paste text into a PDF 

document note or into a bookmark.  Once the selected text or graphic is on the Clipboard, you 

can switch to another application and paste it into another document.   

 

Note:  If a font copied from a PDF document is not available on the system displaying the 

copied text, the font cannot be preserved.  A default font  is substituted. 
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To select and copy it to the clipboard: 

1. Select the text tool T, and do one of the following: 

       To select a line of text, select the first letter of the sentence or phrase and drag to 

       the last letter.   

 

To select multiple columns of text (horizontally), hold down Ctrl+Alt (Windows) or Option 

(Mac OS) as you drag across the width of the document.  

        

To select a column of text (vertically), Hold down Ctrl+Alt (Windows) or Option+Command 

(Mac OS) as you drag the length of the document. 

         

To  select all the text on the page, choose Edit > Select All.  In single page mode, all the text 

on the current page is selected.  In Continuous or Continuous – facing mode, most of the text 

in the document is selected.  When you release the mouse button, the selected text is 

highlighted.  To deselect the text and start over, click anywhere outside the selected text.   

The Select All command will not select all the text in the document.  A workaround for this 

(Windows) is to use the Edit > Copy command.  Choose Edit > Copy to copy the selected 

text to the clipboard. 

 

2. To view the text, choose Window > Show Clipboard 

 

In Windows 95, the Clipboard Viewer is not installed by default and you cannot use the 

Show Clipboard command until it is installed.  To install the Clipboard Viewer, Choose 

Start > Settings > Control Panel > Add/Remove Programs, and then click the Windows 

Setup tab.  Double-click Accessories, check Clipboard Viewer, and click OK. 
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METROPOLITAN TRANSPORTATION COMMISSION 1 

BAY AREA INFRASTRUCTURE AND FINANCING AUTHORITY 2 

WEDNESDAY, JULY 22, 2020, 9:40 AM 3 

 4 

SCOTT HAGGERTY, CHAIR: THANK YOU VERY MUCH. I WOULD LIKE TO 5 

CALL THE BAY AREA INFRASTRUCTURE AND FINANCING AUTHORITY TO 6 

ORDER FOR JULY 22ND. AND ASK THAT WE RUN THE ANNOUNCEMENT. DUE 7 

TO COVID-19, THIS MEETING WILL BE CONDUCTED AS A ZOOM WEBINAR. 8 

PURSUANT TO THE PROVISIONS OF THE GOVERNOR'S EXECUTIVE ORDER 9 

N-29-20, WHICH SUSPENDS CERTAIN REQUIREMENTS OF THE BROWN ACT. 10 

THIS MEETING WILL BE WEBCAST ON THE MTC WEB SITE. I WILL CALL 11 

UPON COMMISSIONERS, PRESENTERS, STAFF, AND OTHER SPEAKERS BY 12 

NAME AND ASK THAT THEY SPEAK CLEARLY AND RESTATE THEIR NAMES 13 

BEFORE GIVING COMMENTS OR REMARKS. PERSONS PARTICIPATING VIA 14 

ZOOM AND WEBCAST WITH THEIR CAMERAS ENABLED ARE REMINDED THEIR 15 

ACTIVITIES ARE VISIBLE TO VIEWERS. COMMISSIONERS AND MEMBERS 16 

OF THE PUBLIC PARTICIPATING BY ZOOM, WISHING TO SPEAK SHOULD 17 

USE THE RAISED HAND FEATURE OR DIAL STAR NINE AND I WILL CALL 18 

UPON YOU AT THE APPROPRIATE TIME. TELECONFERENCE ATTENDEES 19 

WILL BE CALLED UPON BY THE LAST FOUR DIGITS OF THEIR PHONE 20 

NUMBERS. AND IT IS REQUESTED THAT PUBLIC SPEAKERS RESTATE 21 

THEIR NAMES AND ORGANIZATIONS, BUT PROVIDING SUCH INFORMATION 22 

IS VOLUNTARY. MEMBERS OF THE PUBLIC WISHING TO ADDRESS THIS 23 

BODY WERE ASKED TO SUBMIT COMMENTS IN WRITING AT 24 

INFO@BAYAREAMETRO.GOV. WRITTEN COMMENTS RECEIVED WILL BE 25 
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POSTED TO THE ONLINE AGENDA AND ENTERED INTO THE RECORD BUT 1 

WILL NOT BE READ OUT LOUD. IF AUTHORS OF THE WRITTEN 2 

CORRESPONDENCE WOULD LIKE TO SPEAK, THEY ARE FREE TO DO ON THE 3 

REFERENCED AGENDA ITEM OR ANY TOPIC THEY CHOOSE. SPEAKERS 4 

SHOULD RAISE THEIR HAND, AND I WILL CALL UPON THEM AT THE 5 

APPROPRIATE TIME. A ROLL CALL VOTE WILL BE TAKEN FOR ALL 6 

ACTION ITEMS. THE CHAT FEATURE IS ACTIVE, HOWEVER, PLEASE BE 7 

AWARE THAT ANYTHING TYPED INTO THE CHAT WILL BE SUBJECT TO 8 

PUBLIC DISCLOSURE. THE CHAT FEATURE IS NOT AVAILABLE TO 9 

ATTENDEES. IN ORDER TO GET THE FULL ZOOM EXPERIENCE, PLEASE 10 

MAKE SURE YOUR APPLICATION IS UP TO DATE.  11 

 12 

SCOTT HAGGERTY, CHAIR: I GOT TO KEEP REMEMBERING TO UNMUTE 13 

MYSELF. I HOPE YOU ALL -- THAT WAS A VERY EXCITING 14 

ANNOUNCEMENT. KIMBERLY DID YOU WANT TO CONFIRM OR TAKE A ROLL? 15 

KIMBERLY, NOW YOU'RE ON MUTE.  16 

 17 

CLERK OF THE BOARD: SORRY ABOUT THAT. YES, WE'LL NEED TO TAKE 18 

ROLL FOR THE SMALLER MEETING BODY.  19 

 20 

SCOTT HAGGERTY, CHAIR: OKAY.  21 

 22 

CLERK OF THE BOARD: HAGGERTY?  23 

 24 

DIR. SCOTT HAGGERTY: HERE.  25 
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 1 

CLERK OF THE BOARD: DUTRA-VERNACI?  2 

 3 

CAROL DUTRA-VERNACI: HERE.  4 

 5 

CLERK OF THE BOARD: GLOVER?  6 

 7 

FEDERAL D. GLOVER: HERE.  8 

 9 

CLERK OF THE BOARD: THANK YOU. SPERING?  10 

 11 

JAMES P. SPERING: PRESENT.  12 

 13 

CLERK OF THE BOARD: TAVARES? ABSENT. AND WORTH?  14 

 15 

AMY R. WORTH: HERE.  16 

 17 

CLERK OF THE BOARD: THANK YOU. QUORUM IS PRESENT.  18 

 19 

SCOTT HAGGERTY, CHAIR: THANK YOU VERY MUCH KIMBERLY.  20 

 21 

CLERK OF THE BOARD: YOU'RE WELCOME.  22 

 23 
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SCOTT HAGGERTY, CHAIR: WITH THAT I'LL ASK FOR A MOTION ON THE 1 

CONSENT CALENDAR. I HAVE NO SPEAKERS FROM EITHER THE 2 

COMMISSIONERS OR ATTENDEES. CAN I GET A MOTION?  3 

 4 

CAROL DUTRA-VERNACI: I'LL MAKE THAT MOTION. I'LL SECOND IT. 5 

JIM GETS THE FIRST.  6 

 7 

SCOTT HAGGERTY, CHAIR: JIM SPERING HAS THE MOTION, AND DUTRA-8 

VERNACI ON THE SECOND. WE HAVE NOBODY WISHING TO SPEAK. ANY 9 

WRITTEN COMMENTS?  10 

 11 

CLERK OF THE BOARD: NO WRITTEN PUBLIC COMMENTS RECEIVED.  12 

 13 

SCOTT HAGGERTY, CHAIR: WE CAN MOVE TO A VOTE.  14 

 15 

CLERK OF THE BOARD: [ROLL CALL VOTE]. THE MOTION PASSES 16 

UNANIMOUSLY.  17 

 18 

SCOTT HAGGERTY, CHAIR: THANK YOU VERY MUCH. MOVING TO 3A. 19 

AUTHORIZING EXECUTIVE DIRECTOR DESIGNEE TO NEGOTIATE CONTRACT 20 

CHANGE ORDER TRANSCORE LP IN AN AMOUNT NOT TO EXCEED 21 

$25,687,686 TO ADD INTEGRATION THE SAN MATEO US 101 EXPRESS 22 

LANE THROUGH THE SANTA CLARA LINE TO I-380 TO ITS SCOPE OF 23 

WORK. KEN HUONG WILL PRESENT THIS ITEM.  24 

 25 
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SPEAKER: HI. GOOD MORNING COMMISSIONERS AND OTHERS THAT ARE ON 1 

THE CALL TODAY. I HOPE YOU'RE KEEPING SAFE AND SANE. MY NAME 2 

IS KEN H, DEPUTY PROJECT MANAGER ON THE EXPRESS LANE PROJECT I 3 

AM HERE TODAY TO ASK FOR YOUR APPROVAL FOR THE TOLL SYSTEM 4 

INTEGRATOR FOR THE US101 CORRIDOR IN SAN MATEO COUNTY IN AN 5 

AMOUNT NOT TO EXCEED $25,687,686. A LITTLE BIT OF BACKGROUND 6 

WE WENT TO BAIFA LAST JUNE FOR THE PROJECT AND HAVE ONE 7 

WORKING DILIGENTLY SINCE AND GOT APPROVAL TO PURCHASE LARGE 8 

OVERHEAD TOLL SIGNS WHICH ARE LEAD EQUIPMENT ITEMS AND DID TWO 9 

THINGS IN THE PROCESS FIRST TO ENSURE SIGNS ARE DELIVERED IN 10 

TIME FOR INSTALLATION AND IT ALSO BOUGHT US MORE TIME TO 11 

NEGOTIATE WITH TRANSCORE ON ALL OTHER COSTS RELATED TO THE 12 

PROJECT. WE WERE ABLE TO NEGOTIATE THE COST DOWN AND WITH YOUR 13 

APPROVAL TODAY WE'LL ENTER INTO CONTRACT CHANGER ORDER WITH 14 

TRANSCORE TO TRANSCORE TO IMPLEMENT AND INSTALL -- U.S. 101 15 

CORRIDOR. WE PLAN TO COMPLETE THE PROJECT IN TWO PARTS IN THE 16 

FALL AND END OF 2022. I'LL STOP THERE IN CASE THERE ARE ANY 17 

QUESTIONS.  18 

 19 

SCOTT HAGGERTY, CHAIR: THANK YOU. DOES ANYBODY HAVE ANY 20 

QUESTIONS? I SEE NOBODY WISHING TO SPEAK. KIMBERLY, DO YOU 21 

HAVE ANYTHING WRITTEN?  22 

 23 

CLERK OF THE BOARD: I HAVE NO WRITTEN PUBLIC COMMENTS AND I 24 

SEE NO RAISED HANDS FROM THE PUBLIC.  25 
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 1 

SCOTT HAGGERTY, CHAIR: DO I HAVE A MOTION AND A SECOND TO 2 

APPROVE THE CONTRACT CHANGE ORDER WITH TRANSCORE LLP?  3 

 4 

AMY R. WORTH, VICE CHAIR: MR. CHAIR, I AM HAPPY TO MOVE.  5 

 6 

SCOTT HAGGERTY, CHAIR: YOU GOT IT.  7 

 8 

AMY R. WORTH, VICE CHAIR: I'LL GO AHEAD AND SECOND THE MOTION.  9 

 10 

SCOTT HAGGERTY, CHAIR: WORTH AND DUTRA-VERNACI. ARE THERE ANY 11 

-- OKAY. WE'RE STILL GOOD. SO I'LL GO A VOTE ON THIS KIMBERLY?  12 

 13 

CLERK OF THE BOARD: OF [ROLL CALL VOTE]. THANK YOU. MOTION 14 

PASSES UNANIMOUSLY.  15 

 16 

SCOTT HAGGERTY, CHAIR: THANK YOU. WITH THAT, WE'RE MOVING TO 17 

ITEM 4A. I-680 EXPRESS LANES SOUTHBOUND EXTENSION, INCLUDING 18 

PROPOSED CHANGES TO BAIFA'S EXISTING TOLL FACILITY ORDINANCE 19 

TO APPLY EXISTING TOLLING RULES FOR I -- 680 CONTRA COSTA 20 

EXPRESS LANES TO I-680 EXTENSION, AND THE PUBLIC EDUCATION 21 

PROCESS FOR THE OPENING OF THE LANE. STAFF WILL GIVE A 22 

PRESENTATION ON EXISTING TOLL FACILITY ORDINANCE FOR I 680 23 

CONTRA COSTA EXPRESS LANES. I 680 EXTENSION AS WELL AS PUBLIC 24 

HEARING AND PUBLIC INFORMATION PROCESS STAFF WILL FOLLOW UP 25 
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PRIOR TO BAIFA CONSIDERING FOR ADOPTION. PIERCE GOULD WILL BE 1 

PRESENTING.  2 

 3 

PIERCE GOULD: GOOD MORNING. THANK YOU VERY MUCH. IT'S NICE TO 4 

BE HERE WITH YOU TODAY. I'M PIERCE GOULD WITH MTC EXPRESS 5 

LANES TEAM. TODAY'S PRESENTATION IS AN UPDATE ON THE STATUS OF 6 

THE 680 EXPRESS LANE EXTENSION IN CONTRA COSTA COUNTY AND 7 

UPDATE TOLL ORDINANCE. WE'RE PROPOSING THE SAME TOLL RULES OUR 8 

FIRST STEP IN A CUSTOMIZATION EFFORT. GIVING US A CHANCE TO 9 

GET FEEDBACK ABOUT THE TOLLING POLICIES. WHILE THE CURRENT 10 

PANDEMIC AS EFFECTED TRAFFIC HOV LANES ARE AFFECTED. OFFERING 11 

RELIABLE ALTERNATIVE TO TRAFFIC FOR ALL DRIVERS AND ALSO TO 12 

PROVIDE A CONSISTENT EXPERIENCE. THIS MAP SHOWS THE U.S. 13 

EXPRESS LANES NETWORK ONGOING THROUGH OUR STRATEGIC PLAN NEXT 14 

SLIDE PLEASE. BAIFA OPERATING THE I 680 EXPRESS LANES FROM 15 

WALNUT CREEK TO SAN RAHMON SHOWN HERE IN YELLOW BAIFA HAS 16 

PARTNERS WITH CONTRA COSTA TRANSPORTATION AUTHORITY TO EXPEND 17 

THE EXPRESS LANES FROM MARTINEZ THROUGH WALNUT CREEK TO CREATE 18 

A CONTINUOUS EXPRESS LANE IN THE SOUTHBOUND DIRECTION. I'M 19 

EXCITED TO REPORT THE TRANSPORTATION AUTHORITY HAS EXPEDITED 20 

THE PROJECT DELIVERY TIMELINE WHICH RESULTS IN THE 680 21 

EXTENSION TO BE READY 9 MONTHS AHEAD OF PLAN. OPENED BY 22 

SEPTEMBER OF 2020 AS TWO OR MORE PERSON CAR POOL LANE. AFTER 23 

TESTING, TOLLING WILL BEGIN IN 2021. AMENDING DATES OF TOLL 24 

ORDINANCE ARE KEY STEPS IN THE PROCESS TO TOLL THE EXTENSION 25 
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ALSO FOR THE 680 EXPRESS LANES CLEAN AIR VEHICLES IN FALL OF 1 

2020. CUSTOMER EDUCATION WILL OCCUR THROUGH JULY 2020 AND 2 

EARLY 2021 TO SUPPORT THESE MILESTONES. NEXT SLIDE PLEASE. 3 

TOLL ORDINANCE ALLOWS BAIFA TO ENFORCE TOLL VIOLATION ON 4 

EXPRESS LANES. IT DOCUMENTS TOLL POLICIES IN THE CONTEXT OF 5 

CALTRANS HOV LANES POLICIES. BAIFA'S TOLL ORDINANCE WAS LAST 6 

AMENDED IN JANUARY TO ENABLE TOLLING ON 880 EXPRESS LANES AND 7 

HALF PRICE TOLLS FOR CLEAN AIR VEHICLES ON ALL BAIFA EXPRESS 8 

LANES. STAFF PROPOSES BAIFA AMEND ITS TOLL ORDINANCE IN 9 

SEPTEMBER IN 2020 TO ENABLE TOLLING ON THE 680 EXTENSION. NEXT 10 

SLIDE. THERE ARE MULTIPLE EXPRESS LANE OPERATORS IN THE BAY 11 

AREA AND WE STRIVE FOR CONSISTENCY ACROSS ALL OF THEM. 12 

AMENDMENT PROCESS IS OPPORTUNITY TO TOUCH BASE WITH PUBLIC 13 

ABOUT TOLLING POLICIES SO WE CAN MAKE SURE IT MAKES SENSE FOR 14 

THE REGION OVER TIME. PUBLIC COMMENTS ON THIS AMENDMENT SHOULD 15 

BE VIEWED IN A BROADER CONTEXT WITH REGIONAL CONSISTENCY FOR 16 

TOLLING POLICIES. WHILE TAKING TIME TO ADDRESS WHAT WE HEAR 17 

THE LISTENING PROCESS IS CRITICAL. AS AN EXAMPLE, WHEN WE 18 

AMENDED THE TOLL ORDINANCE IN JANUARY WE RECEIVED MANY 19 

COMMENTS ABOUT THE NEED TO ADDRESS EQUITY ESPECIALLY 20 

AFFORDABILITY AND AS A RESULT STAFF WILL PILOT A MEANS-BASED 21 

TOLL DISCOUNT ON BAIFA'S EXPRESS LANES LEVERAGING THE CLIPPER 22 

START PROGRAM. NEXT STEP PLEASE -- SORRY NEXT SLIDE PLEASE. SO 23 

AS YOU CAN SEE IN THE PURPLE BOX, TOLLING RULES ON THE 680 24 

EXTENSION ARE PROPOSED TO BE THE SAME AS ON BAIFA'S EXISTING 25 
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680 EXPRESS LANES SO IF THE ENTIRE SOUTH BOUND LANE HAS 1 

CONSISTENT RULES SHOWN IN THE RIGHT COLUMN RULES ARE 2 

CONSISTENT WITH THE ALAMEDA TRANSPORTATION COMMISSION WITH THE 3 

680 AND 580 EXPRESS LANES AS WELL AS BAY AREA EXPRESS LANES 4 

WITH ELIGIBILITY. CALTRANS HAS DETERMINED OPERATING HOURS FROM 5 

5:00 A.M. TO 8:00 P.M. AND ELIGIBLE FOR TWO OR MORE PERSONS 6 

FASTRAK WOULD BE REQUIRED AND HALF PRICE FOR CLEAN AIR 7 

VEHICLES. PENALTIES AND LATE FEES FOR VIOLATIONS WILL BE THE 8 

SAME AS ON OTHER EXPRESS LANES. NEXT SLIDE PLEASE. SO NOW I'M 9 

GOING TO REMIND YOU OF SOME OF THE FASTRAK RULES THAT WOULD 10 

APPLY TO THE 680 EXTENSION WHICH ARE THE SAME FOR ALL BAY AREA 11 

EXPRESS LANES ALL VEHICLES IN THE EXPRESS LANE WOULD BE 12 

REQUIRED TO HAVE A FASTRAK ACCOUNT SOLO DRIVERS COULD USE A 13 

FASTRAK TOLL TAG OR A FLEX TOLL TAG TO PAY THE TOLL. CARPOOLS 14 

AND OTHER TOLL-FREE VEHICLES MUST USE A PROPERLY SET FASTRAK 15 

FLEX TOLL TAG TO TRAVEL FREE. ELIGIBLE CLEAN AIR VEHICLES MUST 16 

REGISTER AND USE A PROPERLY SET FASTRAK CLEAN AIR VEHICLE TOLL 17 

TAG TO PAY HALF PRICE TOLLS NEXT SLIDE PLEASE. THE APPROACH TO 18 

ENFORCEMENT ON THE 680 EXTENSION WOULD BE THE SAME AS ALL BAY 19 

AREA EXPRESS LANES WORKING WITH THE FASTRAK OFFICE THE TOLL 20 

SYSTEM WILL USE READERS AND LICENSE PLATE READERS WHEN A 21 

VEHICLE DOES NOT HAVE FASTRAK FAILURE TO PAY RESULT IN $25 22 

PENALTY 45 THERE FEE FOR SECOND NOTICE AND $70 MAXIMUM. 23 

CAMERAS IN THE EXPRESS LANE SUPPORT TECHNOLOGY TO VERIFY A 24 

VEHICLE AND OPERATIONS COMMITTEE PLANS TO PILOT A SMART PHONE 25 
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APP TO VERIFY OCCUPANCY. NEXT SLIDE PLEASE. THE PLAN TO OPEN 1 

THE 680 EXTENSION INCLUDES THREE MILESTONE FIRST BAIFA MUST 2 

AMEND TOLL ORDINANCE. BY SEPTEMBER THE CONSTRUCTION CONTRACTOR 3 

WILL COMPLETE LANE STRIPING SO THE EXTENSION CAN OPEN EARLY TO 4 

TRAFFIC AS TWO OR MORE CARPOOL FROM 5 TO 8. DEMONSTRATE ACCESS 5 

RESTRICTIONS TO SUPPORT LANE OPERATIONS AND SAFETY. FINALLY, 6 

STAFF EXPECTS TO BEGIN TOLLING IN EARLY 2021 AFTER TOLL SYSTEM 7 

TESTING IS COMPLETE. NEXT SLIDE PLEASE. TODAY'S ITEM KICKS OFF 8 

THE TOLL ORDINANCE AMENDMENT PROCESS THIS IS THE FIRST STEP IN 9 

A CUSTOMER EDUCATION EFFORT THAT WILL CONTINUE THROUGH THE 10 

START OF TOLLING IT IS ALSO AN OPPORTUNITY FOR THE PUBLIC TO 11 

COMMENT ON THE TOLLING RULES BUT BECAUSE THIS EXTENSION IS 12 

PART OF AN OVERALL NETWORK WE MAY NEED TO CONSIDER FEEDBACK IN 13 

THE NETWORK CONTEXT INVOLVING IN ADDITION BAIFA. STAFF WILL 14 

ISSUE A PUBLIC NOTICE IN LOCAL NEWSPAPERS TRIGGERING A 30 DAY 15 

PERIOD FOR PUBLIC COMMENT. STAFF WILL POST PUBLIC INFORMATION 16 

ON MTC'S WEB SITE ABOUT TOLLING RULES FOR THE 680 EXTENSION 17 

AND THE PHASE OPENING PLAN. PUBLIC CAN SUBMIT COMMENTS AND 18 

RATE EFFECTIVENESS OF MATERIALS OF COURSE THERE WILL BE A 19 

PUBLIC HEARING AND ADOPTION VOTE AT THE SEPTEMBER BAIFA 20 

MEETING. IF APPROVED THE AMENDED TOLL ORDINANCE WOULD TAKE 21 

EFFECT IN LATE OCTOBER. NEXT SLIDE PLEASE. SO IN ADDITION 22 

CUSTOMER EDUCATION FOR THE TOLL ORDINANCE WE'RE PLANNING MORE 23 

ON AN ONGOING BASIS THROUGH 2021 PARTNERING WITH CONTRA COSTA 24 

TRANSPORTATION AUTHORITY ON GETTING THE WORD OUT FOR THE 25 
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OPENING. LATER THIS MONTH WE WILL FIELD A CAMPAIGN TO SUPPORT 1 

THE OPENING OF THE EXTENSION AS A CARPOOL LANE PUBLIC 2 

MESSAGING WILL FOCUS ON THE LANE ACTUALLY BEING NEW AND THAT 3 

DRIVERS NEW TO OBEY NEW LANE STRIPING. FIELDING CAMPAIGN TO 4 

TELL CLEAN AIR VEHICLES ABOUT HALF PRICED TOLLS ON THE 680 5 

EXPRESS LANE STARTING THIS FALL AND TWO MONTHS BEFORE TOLLING 6 

BEGINS IN EARLY 2020 AND 2021 WE WILL FIELD THE CAMPAIGN ABOUT 7 

TOLLING RULES AND ENCOURAGE DRIVERS TO GET FASTRAK. NEXT SLIDE 8 

PLEASE. THE ONCE TOLLING BEGINS OUR OPERATIONS CONTRACTOR WILL 9 

MONITOR TOLLS AND INCIDENTS IN THE EXTENSION JUST LIKE WE DO 10 

FOR THE EXISTING 680 EXPRESS LANES. STAFF WILL ANALYZE DATA 11 

REGULARLY TO ENSURE THAT THE LANE PERFORMS AS PLANNED AND THAT 12 

TOLLING POLICIES ARE WORKING. AND IF NOT, WE CAN EXPLORE 13 

CHANGES TO REGIONAL TOLL POLICIES WITH OUR PARTNERS WE WILL 14 

COME BACK TO BAIFA WITHIN 4 TO 6 MONTHS WITH THE START OF 15 

TOLLING WITH INITIAL PERFORMANCE REPORT AND AGAIN ON REGULAR 16 

BASIS. WE ARE PROPOSING SAME TOLLING RULES ON THE 680 17 

EXTENSION AS WELL EXISTING 680 FOR CONSISTENCY. AND CUSTOMER 18 

EDUCATION EFFORT THAT WILL CONTINUE THROUGH THE START OF 19 

TOLLING ON THE EXTENSION AND THIS PROCESS GIVES US A CHANCE TO 20 

GET FEEDBACK FROM THE PUBLIC ABOUT TOLLING POLICIES SO WE CAN 21 

MAKE SURE THEY MAKE SENSE FOR THE REGION OVER TIME. THIS 22 

CONCLUDES MY PRESENTATION.  23 

 24 
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SCOTT HAGGERTY, CHAIR: THANK YOU VERY MUCH. I JUST AM 1 

CONTINUING TO TRY TO UPSET THE MOTOR VEHICLE -- MOTOR CYCLE 2 

RIDERS I DON'T UNDERSTAND WHY WE DON'T CHARGE HALF PRICE TO 3 

THE MOTOR CYCLES IN THE TOLL LANES TO ME IF ANYBODY'S GOING TO 4 

BENEFIT FROM THE LANES BEING POTHOLE FREE IS A MOTOR CYCLE AND 5 

I THINK IT WOULD BE IMPORTANT TO JUST HAVE THEM AT LEAST PAY 6 

HALF. SO, I THINK THAT MIGHT BE SOMETHING IN STATE LAW. SO I'M 7 

NOT SURE. BUT PIERCE, THANK YOU FOR THE REPORT. AND I WOULD 8 

ASK IF THERE IS ANYBODY WHO WISHES TO HAVE A QUESTION OR 9 

COMMENT.  10 

 11 

AMY R. WORTH, VICE CHAIR: THANK YOU. SORRY. I COULDN'T GET TO 12 

THE ELECTRONIC HAND QUICK ENOUGH. THANK YOU TO STAFF FOR THE 13 

REPORT AND ALSO THANK YOU FOR COMING OUT TO THE TRANSPORTATION 14 

AUTHORITIES TO PROVIDE THAT REPORT TO OUR COMMISSIONERS LAST 15 

WEEK IN CONTRA COSTA COUNTY AND TO BE AVAILABLE IF WE GET 16 

QUESTIONS ON THE GROUND AT THE LOCAL. GOOD NEWS IS BECAUSE OF 17 

THE CONSTRUCTION SCHEDULE, CONTRA COSTA HAS BEEN ABLE TO 18 

ACCELERATE THE CONSTRUCTION OF THAT SOUTH BOUND HOV LANE 19 

EARLY. SO, I THINK PEOPLE ARE REALLY PLEASED THAT WE'RE MOVING 20 

FORWARD WITH IT. THANK YOU VERY, VERY MUCH. AND I ALSO AGREE 21 

WITH COMMISSIONER HAGGERTY. I THINK WE NEED TO KEEP LOOK AT 22 

MAKING SURE THAT EVERYBODY PAYS THEIR FAIR SHARE ALONG THESE 23 

CORRIDORS. SO THANK YOU.  24 

 25 
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SCOTT HAGGERTY, CHAIR: OKAY. SO I DO SEE WE HAVE AN ATTENDEE 1 

WHO NOW WISHES TO HAVE A COMMENT. MR. BUKOWSKI. KIMBERLY, HE 2 

IS READY TO GO?  3 

 4 

CLERK OF THE BOARD: YES. MR. BUKOWSKI?  5 

 6 

SCOTT HAGGERTY, CHAIR: MR. BUKOWSKI, DO YOU WISH TO SPEAK?  7 

 8 

SPEAKER: --  9 

 10 

SCOTT HAGGERTY, CHAIR: KEN, GO AHEAD, PLEASE.  11 

 12 

CLERK OF THE BOARD: HE'S UNMUTED ON THIS END. I DON'T KNOW WHY 13 

WE CAN'T HEAR HIM.  14 

 15 

SCOTT HAGGERTY, CHAIR: I DON'T EITHER. YOU'RE CORRECT, HE IS 16 

UNMUTED AND I'M GOING TO HAVE TO MOVE ON, MR. BUKOWSKI, WHEN 17 

YOU FIGURE IT OUT WE'LL BRING YOU BACK IN. THIS IS AN 18 

INFORMATION ITEM AND IF THERE ARE NO COMMENTS I WOULD LIKE TO 19 

MOVE ON. OKAY. SO WITH THAT I'M GOING TO MOVE -- GO AHEAD AND 20 

MOVE ON. THANK YOU AGAIN PIERCE FOR THE WONDERFUL REPORT, WE 21 

LOOK FORWARD TO THE PUBLIC INPUT. AND WE LOOK FORWARD TO THE 22 

LANES. THIS IS GOING TO BE A GREAT, ONE OF THE LONGEST MANAGED 23 

LANES WE HAVE, RIGHT? CONTRA COSTA?  24 

 25 
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PIERCE GOULD: THE EQUIVALENT OF 880 ABOUT 25 MILES ABOUT THE 1 

SAME.  2 

 3 

SCOTT HAGGERTY, CHAIR: GREAT IF WE GET THEM ALL TOGETHER. WITH 4 

THAT I'M GOING TO MOVE TO ITEM FIVE, WHICH IS PUBLIC COMMENT. 5 

MAKE SURE MR. BUKOWSKI IS STILL NOT AVAILABLE. I WOULD ASK THE 6 

CLERK TO LIST ITEMS RECEIVED UNDER PUBLIC COMMENT ASSOCIATED 7 

WITH THIS ITEM WHICH WAS AT INFO AT BAYAREAMETRO.GOV BY 5:00 8 

YESTERDAY INTO THE RECORD BUT ALSO ASK IF THERE IS ANY MEMBERS 9 

OF THE PUBLIC PARTICIPATING UNDER GENERAL COMMENT ON ITEMS NOT 10 

ON THE AGENDA PLEASE RAISE YOUR HAND OR PRESS STAR NINE. 11 

PUBLIC COMMENT? I SEE MR. BUKOWSKI IS BACK.  12 

 13 

SPEAKER: CAN YOU HEAR ME THIS TIME?  14 

 15 

CLERK OF THE BOARD: YES, MR. BUKOWSKI, WE CAN HEAR YOU.  16 

 17 

SPEAKER: OKAY GOOD. I WANT TO SAY I THINK YOU MAY WANT TO SET 18 

UP A TEXT NUMBER FOR PEOPLE TO MAKE COMMENTS WITH THE HOV 19 

LANE. SO THAT'S MY COMMENT.  20 

 21 

SCOTT HAGGERTY, CHAIR: THANK YOU MR. BUKOWSKI WE'LL NOW MOVE 22 

TO JAMIE.  23 

 24 



               July 22, 2020 

 17 

SPEAKER: HI. I'M -- MY NAME IS JAMIE GARDENER, I LIVE IN WEST 1 

OAKLAND. I AM CONCERNED THAT THE AC TRANSIT BOARD STILL 2 

HAVEN'T ADOPTED CLEAR SAFETY STANDARDS FOR THE LONG-TERM 3 

HEALTH AND SAFETY OF TRANSIT USERS, AND BUS RIDERS -- AND 4 

DRIVERS, STAFF, ET CETERA, AND I UNDERSTAND THAT Y'ALL ARE 5 

ABOUT TO GO ON A LONG-TERM BREAK, AND YOU KNOW, WE'RE SEEING A 6 

RESURGENCE OF COVID-19 THAT REALLY ONLY GETTING WORSE SO I 7 

WOULD LIKE TO SEE THAT AS A TOP PRIORITY GOING FORWARD. THANK 8 

YOU.  9 

 10 

SCOTT HAGGERTY, CHAIR: THANK YOU JAMIE. AND I WOULD LET YOU 11 

KNOW THAT THIS COMMISSION IS NOT GOING ON A LONG BREAK IN 12 

AUGUST. WE WILL BE MEETING WITH OUR REGULAR MEETINGS AS 13 

NEEDED. SO WE WILL BE STAYING ENGAGED AND CONTINUING TO DO THE 14 

WORK OF THE TRANSPORTATION NETWORK IN THE NINE BAY AREA 15 

COUNTIES. SO WITH THAT, I'M GOING TO ADJOURN THIS MEETING. 16 

NEXT MEETING OF THE AUTHORITY IS SCHEDULED TO BE HELD ON 17 

WEDNESDAY AUGUST 26, 2020, BAY AREA METRO CENTER, AT 375 BEALE 18 

STREET OR REMOTELY BY WEBCAST, DEPENDENT ON SHELTER-IN-PLACE 19 

ORDERS. ANY CHANGES WILL BE DULY NOTICED TO THE PUBLIC. WITH 20 

THAT WE'RE ADJOURNED. [ADJOURNED]  21 

 22 


