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          Adobe Acrobat Reader  
 

Finding Words 
 

You can use the Find command to find a complete word or part of a word in the current PDF 

document.  Acrobat Reader looks for the word by reading every word on every page in the file, 

including text in form fields. 
 

To find a word using the Find command: 
 

1. Click the Find button (Binoculars), or choose Edit > Find. 

2. Enter the text to find in the text box. 

3. Select search options if necessary: 

Match Whole Word Only finds only occurrences of the complete word you enter in 

the box.  For example, if you search for the word stick, the words tick and sticky will 

not be highlighted. 

 

Match Case finds only words that contain exactly the same capitalization you enter in 

the box. 

 

Find Backwards starts the search from the current page and goes backwards through 

the document. 

4. Click Find.  Acrobat Reader finds the next occurrence of the word. 

        

To find the next occurrence of the word, Do one of the following: 

            

            Choose Edit > Find Again  

            Reopen the find dialog box, and click Find Again.  

            (The word must already be in the Find text box.) 

 

Copying and pasting text and graphics to another application 
 

You can select text or a graphic in a PDF document, copy it to the Clipboard, and paste it 

into another application such as a word processor.  You can also paste text into a PDF 

document note or into a bookmark.  Once the selected text or graphic is on the Clipboard, you 

can switch to another application and paste it into another document.   

 

Note:  If a font copied from a PDF document is not available on the system displaying the 

copied text, the font cannot be preserved.  A default font  is substituted. 
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To select and copy it to the clipboard: 

1. Select the text tool T, and do one of the following: 

       To select a line of text, select the first letter of the sentence or phrase and drag to 

       the last letter.   

 

To select multiple columns of text (horizontally), hold down Ctrl+Alt (Windows) or Option 

(Mac OS) as you drag across the width of the document.  

        

To select a column of text (vertically), Hold down Ctrl+Alt (Windows) or Option+Command 

(Mac OS) as you drag the length of the document. 

         

To  select all the text on the page, choose Edit > Select All.  In single page mode, all the text 

on the current page is selected.  In Continuous or Continuous – facing mode, most of the text 

in the document is selected.  When you release the mouse button, the selected text is 

highlighted.  To deselect the text and start over, click anywhere outside the selected text.   

The Select All command will not select all the text in the document.  A workaround for this 

(Windows) is to use the Edit > Copy command.  Choose Edit > Copy to copy the selected 

text to the clipboard. 

 

2. To view the text, choose Window > Show Clipboard 

 

In Windows 95, the Clipboard Viewer is not installed by default and you cannot use the 

Show Clipboard command until it is installed.  To install the Clipboard Viewer, Choose 

Start > Settings > Control Panel > Add/Remove Programs, and then click the Windows 

Setup tab.  Double-click Accessories, check Clipboard Viewer, and click OK. 
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METROPOLITAN TRANSPORTATION COMMISSION  1 

POLICY ADVISORY COUNCIL EQUITY & ACCESS SUBCOMMITTEE 2 

THURSDAY, JULY 30, 2020, 1:05 PM 3 

 4 

VEDA FLOREZ, CHAIR: GOOD AFTERNOON EVERYONE. THIS IS VEDA 5 

FLOREZ. I AM CHAIR OF THE POLICY ADVISORY COUNCIL EQUITY & 6 

ACCESS SUBCOMMITTEE MEETING. AND I CALL THIS MEETING TO ORDER. 7 

SO WOULD THE BROADCAST TEAM PLEASE ROLL THE ANNOUNCEMENT? DUE 8 

TO COVID-19, THIS MEETING WILL BE CONDUCTED AS A ZOOM WEBINAR. 9 

PURSUANT TO THE PROVISIONS OF THE GOVERNOR'S EXECUTIVE ORDER 10 

N-29-20, WHICH SUSPENDS CERTAIN REQUIREMENTS OF THE BROWN ACT. 11 

THIS MEETING WILL BE WEBCAST ON THE MTC WEB SITE. I WILL CALL 12 

UPON COMMISSIONERS, PRESENTERS, STAFF, AND OTHER SPEAKERS BY 13 

NAME AND ASK THAT THEY SPEAK CLEARLY AND RESTATE THEIR NAMES 14 

BEFORE GIVING COMMENTS OR REMARKS. PERSONS PARTICIPATING VIA 15 

ZOOM AND WEBCAST WITH THEIR CAMERAS ENABLED ARE REMINDED THEIR 16 

ACTIVITIES ARE VISIBLE TO VIEWERS. COMMISSIONERS AND MEMBERS 17 

OF THE PUBLIC PARTICIPATING BY ZOOM, WISHING TO SPEAK SHOULD 18 

USE THE RAISED HAND FEATURE OR DIAL STAR NINE AND I WILL CALL 19 

UPON YOU AT THE APPROPRIATE TIME. TELECONFERENCE ATTENDEES 20 

WILL BE CALLED UPON BY THE LAST FOUR DIGITS OF THEIR PHONE 21 

NUMBERS. AND IT IS REQUESTED THAT PUBLIC SPEAKERS RESTATE 22 

THEIR NAMES AND ORGANIZATIONS, BUT PROVIDING SUCH INFORMATION 23 

IS VOLUNTARY. MEMBERS OF THE PUBLIC WISHING TO ADDRESS THIS 24 

BODY WERE ASKED TO SUBMIT COMMENTS IN WRITING AT 25 
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INFO@BAYAREAMETRO.GOV. WRITTEN COMMENTS RECEIVED WILL BE 1 

POSTED TO THE ONLINE AGENDA AND ENTERED INTO THE RECORD BUT 2 

WILL NOT BE READ OUT LOUD. IF AUTHORS OF THE WRITTEN 3 

CORRESPONDENCE WOULD LIKE TO SPEAK, THEY ARE FREE TO DO ON THE 4 

REFERENCED AGENDA ITEM OR ANY TOPIC THEY CHOOSE. SPEAKERS 5 

SHOULD RAISE THEIR HAND, AND I WILL CALL UPON THEM AT THE 6 

APPROPRIATE TIME. A ROLL CALL VOTE WILL BE TAKEN FOR ALL 7 

ACTION ITEMS. THE CHAT FEATURE IS ACTIVE, HOWEVER, PLEASE BE 8 

AWARE THAT ANYTHING TYPED INTO THE CHAT WILL BE SUBJECT TO 9 

PUBLIC DISCLOSURE. THE CHAT FEATURE IS NOT AVAILABLE TO 10 

ATTENDEES. IN ORDER TO GET THE FULL ZOOM EXPERIENCE, PLEASE 11 

MAKE SURE YOUR APPLICATION IS UP TO DATE.  12 

 13 

CLERK OF THE BOARD: VEDA YOU'RE MUTED.  14 

 15 

VEDA FLOREZ, CHAIR: NOW MARTHA A WOULD YOU PLEASE CALL THE 16 

ROLL TO CONFIRM THAT WE HAVE A QUORUM?  17 

 18 

CLERK OF THE BOARD: VEDA FLOREZ?  19 

 20 

VEDA FLOREZ, CHAIR: HERE.  21 

 22 

CLERK OF THE BOARD: ANNE OLIVIA ELDRED? ANNE OLIVIA IS HERE, I 23 

THINK. RICHARD BURNETT?  24 

 25 
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SPEAKER: HERE.  1 

 2 

CLERK OF THE BOARD: RICK COATES?  3 

 4 

RICK COATES: CHRISTINA GOTUACO.  5 

 6 

CHRISTINA GOTUACO: PRESENT.  7 

 8 

CLERK OF THE BOARD: RICH HEDGES IS HERE. MICHELLE HERNANDEZ.  9 

 10 

SPEAKER: HERE.  11 

 12 

CLERK OF THE BOARD: RAHMON MOMOH?  13 

 14 

SPEAKER: HERE.  15 

 16 

CLERK OF THE BOARD: DAISY OZIM?  17 

 18 

DAISY OZIM: HERE.  19 

 20 

CLERK OF THE BOARD: ALTERNATES PRESENT, JIM BLACKSTEN HAS 21 

RESIGNED. RANDI KIMAN?  22 

 23 

SPEAKER: HERE.  24 

 25 
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CLERK OF THE BOARD: TERRY SCOTT IS HERE, I SEE.  1 

 2 

VEDA FLOREZ, CHAIR: THANK YOU VERY MUCH MARTHA AND ALL 3 

COMMITTEE MEMBERS FOR ATTENDING THIS MEETING WE'LL GO TO ITEM 4 

THREE A PRESENTATION BY MARTI PASCHAL, AND KY-NAM MILLER.  5 

 6 

MARTI PASCHAL: THIS IS MARTI PASCHAL LEGISLATION AND AFFAIRS. 7 

2020, 2021 EQUITY AND ACCESS SUBCOMMITTEE WILL FOCUS ON 8 

SUPPORTING AND DISCUSSING CURRENT EQUITY ISSUES INCLUDING THE 9 

FOLLOWING TOPICS PLANNED BAY AREA 2050, TRANSIT SUSTAINABILITY 10 

AND CONNECTIVITY SUCH AS BLUE RIBBON TRANSIT RECOVERY, CLIPPER 11 

2.0 CLIPPER START MEANS-BASED TOLL PILOT SIGNAGE PROJECTS AND 12 

TRANSPORTATION UPCOMING TECHNOLOGIES THREE FEDERAL TITLE SIX 13 

AND DBE UPDATES, FOUR, REGIONAL SAFETY VISION ZERO POLICY. 14 

FIVE PUBLIC ENGAGEMENT ACTIVITIES AND SIX LEGISLATIVE UPDATES 15 

ON EQUITY AND ACCESS ISSUES. SO I WILL TURN IT OVER TO KY-NAM 16 

NEW FOR ANY ADDITIONAL ITEMS YOU WOULD LIKE TO ADD TO THE PLAN 17 

FOR EQUITY AND ACCESS SUBCOMMITTEE.  18 

 19 

TEDDY KY-NAM MILLER: THANKS MARTI. GOOD AFTERNOON EVERYBODY. 20 

IT'S GOOD TO SEE EVERYBODY. THIS SUBCOMMITTEE HAS ALWAYS HAD A 21 

SPECIAL PLACE IN MY HEART. I WAS ON IT AND IT'S REALLY WORK I 22 

BELIEVE IN. I'M GOING TO SHARE MY SCREEN. EIGHT OF YOU ARE ON 23 

THIS MURAL AND EVERYONE SHOULD HAVE RECEIVED THE LINK TO GET 24 

TO THIS MURAL. AND BASICALLY I JUST WANT TO FIRST JUST HELP 25 
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YOU ALL NAVIGATE AROUND. I'LL TAKE A ZOOM BACK VIEW. AND THIS 1 

WAS BASICALLY JUST A WAY THAT WE COULD ORGANIZE -- IT LOOKS 2 

LIKE SOMEONE MOVED THIS SHEET A LITTLE BIT. THIS IS A WAY WE 3 

CAN ORGANIZE THREE BUCKETS OF WORK. WORK THAT YOU ABSOLUTELY 4 

NEED TO DO, THAT YOU ARE KIND OF MANDATED TO GET THROUGH, 5 

SECONDARILY, STUFF THAT YOU WOULD WANT TO DO, LIKE IT'S ON 6 

KIND OF THE SECOND BURNER, AND THEN A THIRD COLUMN CALLED 7 

EXTRA CREDIT WHICH BASICALLY E THE IDEA IS, IF YOU ALL HAD 8 

LESS LIMITED -- LESS CONSTRAINED RESOURCES AND TIME, THIS IS 9 

AN ADDITIONAL ITEM THAT YOU WOULD LIKE TO EXAMINE. I JUST WANT 10 

TO POINT YOU TO HOW TO NAVIGATE THIS PIECE, WHICH IS, YOU CAN 11 

ZOOM IN AND OUT USING THIS PLUS AND MINUS BUTTON DOWN HERE, 12 

AND THIS IS A MAP LEGEND, OR YOU CAN USE THE ZOOM FEATURE LIKE 13 

SCROLLING YOUR MOUSE FORWARD AND BACKWARD. WE HAVE ALREADY 14 

FILLED OUT THE NINE ITEMS THAT MARTI JUST LISTED. AND AS AN 15 

EXAMPLE, THE EQUITY PLATFORM WASN'T LISTED ORIGINALLY BUT 16 

MAYBE THAT'S SOMETHING YOU MIGHT WANT TO DO AND GET UPDATES 17 

ON, THAT'S PLANNED FOR THE REMAINDER OF THIS REMAINDER OF THIS 18 

YEAR. AND ADINA LEVIN HAD A SUGGESTION ON OPEN PAYMENTS FOR 19 

CLIPPER. SO THAT MIGHT BE ANOTHER THING. I'LL JUST SHOW YOU, 20 

AS AN EXAMPLE, YOU WOULD JUST CLICK ON THIS PINK ITEM, AND PUT 21 

IN CLIPPER OPEN PAYMENTS AS A POTENTIAL SUBJECT, AND THEN 22 

THAT'S HOW YOU WOULD LIST AN ADDITIONAL ITEM. SO I'LL ANSWER 23 

ANY QUESTIONS YOU MAY HAVE, THIS IS AN INTERACTIVE TOOL FOR 24 

YOU ALL TO KIND OF AGENDA SET. OR, ADDITIONALLY, YOU CAN SEE 25 
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ON THE LEFT HERE, THIS IS WHERE YOU GET THE POST-IT CARDS 1 

FROM, WHERE WE HAVE BEEN USING THE FIVE BY THREE STICKY NOTES 2 

GREEN ARE TO DO PINK ONES ARE WANT TO DO AND ORANGE ONES IS 3 

WHAT WE'RE USING FOR THE EXTRA CREDIT. SO WITH THAT I'LL TURN 4 

IT BACK TO OUR CHAIR VEDA AND ANY QUESTIONS COMMITTEE MEMBERS 5 

MIGHT HAVE. VEDA, YOU'RE ON MUTE.  6 

 7 

VEDA FLOREZ, CHAIR: ON HOW MUCH TIME DO WE HAVE FOR QUESTIONS?  8 

 9 

TEDDY KY-NAM MILLER: THE NEXT SESSION STARTS AT 130. LAST 10 

POLICY ADVISORY COUNCIL TOOK ABOUT TEN MINUTES.  11 

 12 

VEDA FLOREZ, CHAIR: THAT SOUNDS GREAT. THERE ARE ANY MEMBERS 13 

OF THE COMMITTEE WHO HAVE QUESTIONS, PLEASE RAISE YOUR HAND. 14 

OKAY. I'M NOT SEEING ANY QUESTIONS. SO LET'S MOVE ON. ARE 15 

THERE ANY MEMBERS OF THE PUBLIC HERE THAT WOULD LIKE TO 16 

COMMENT?  17 

 18 

CLERK OF THE BOARD: RICH HAS HIS HAND RAISED.  19 

 20 

VEDA FLOREZ, CHAIR: I'M SORRY. I WAS SCROLLING UP-AND-DOWN. 21 

OKAY. RICH HEDGES.  22 

 23 

CLERK OF THE BOARD: YOU HAVE TO UNMUTE YOURSELF, RICH.  24 

 25 
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RICHARD HEDGES: I BROUGHT IT UP ON MY COMPUTER USING THE LINK, 1 

I AM NOW LOOKING AT THE SCREEN YOU BROUGHT UP AND WHEN I CLICK 2 

ON IT I CAN'T DO ANYTHING, AND I NOW CAN'T SEE THE SCREENS I 3 

BROUGHT UP. SO I GUESS I'M ASKING, WHAT'S GOING ON?  4 

 5 

TEDDY KY-NAM MILLER: IT MIGHT BE THAT YOU'RE LOOKING AT THE 6 

SCREEN I'M SHARING AND YOU MIGHT NOT BE ABLE TO MANIPULATE 7 

THAT, AND THE WINDOW YOU OPENED UP YOU CAN MANIPULATE. IF YOU 8 

WANT I CAN FILL IN ANYTHING, IF YOU SAY THIS IS SOMETHING 9 

THAT'S MISSING FROM THIS LIST.  10 

 11 

RICHARD HEDGES: THE PROBLEM I'M HAVING IS THE ONE I OPENED 12 

DISAPPEARED AND YOURS CAME UP.  13 

 14 

TEDDY KY-NAM MILLER: PRESS ESCAPE SO IT'S NOT FULL SCREEN THEN 15 

YOU WILL BE ABLE TO TOGGLE OVER HOPEFULLY TO YOURS.  16 

 17 

RICHARD HEDGES: I'M STILL NOT SEEING IT.  18 

 19 

VEDA FLOREZ, CHAIR: ANY MORE QUESTIONS?  20 

 21 

RANDI KINMAN: AM I LIVE? THIS IS RANDI.  22 

 23 

VEDA FLOREZ, CHAIR: YOU'RE LIVE.  24 

 25 



              July 30, 2020 

 10 

RANDI KINMAN: KY-NAM THIS IS NOT EASY TO NAVIGATE BETWEEN 1 

THIS, BECAUSE I CAN'T JUMP IN AND RAISE MY HAND IF I'M ON THE 2 

STICKY SCREEN. SO, JUST SO YOU KNOW, I WAS HAVING THE SAME 3 

TROUBLE THAT RICH WAS HAVING. BUT IF THIS IS A MATTER OF -- SO 4 

FEDERAL -- LIKE TITLE SIX AND DBE IS A MUST DO? THAT I'M 5 

SEEING POPPING UP ON MY SCREEN RIGHT NOW?  6 

 7 

TEDDY KY-NAM MILLER: YEAH, IT APPEARS SOMEONE HAS DRAGGED IT 8 

OVER TO THE WANT TO DO.  9 

 10 

RANDI KINMAN: THAT'S KIND OF AN ISSUE. IS HOW DO WE --  11 

 12 

CLERK OF THE BOARD: IT'S NOT KY-NAM FROM THE NEED TO DO MUST 13 

DO COLUMN, WANT TO DO COLUMN.  14 

 15 

RANDI KINMAN: NO. I UNDERSTAND THAT. BUT, I THINK WE SHOULD BE 16 

LISTING WHAT WE WANT TO DO AND THEN THAT GETS SORTED OUT INTO 17 

WHAT'S ALREADY IN THE PIPELINE FOR WHAT COMES UP BEFORE THE 18 

MEETING SCHEDULES. JUST --  19 

 20 

VEDA FLOREZ, CHAIR: SO RANDI ARE YOU SUGGESTING WE PUT 21 

EVERYTHING IN WANT TO DO AND THEN SORT IT OUT?  22 

 23 

RANDI KINMAN: SOME OF IT IS ALREADY MUST DO, WHICH MAKES SENSE 24 

BUT FOR RIGHT NOW I THINK WE SHOULD JUST BE ADDING TO, WANT TO 25 
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DO BECAUSE THAT GETS WEIGHTED AS TO WHETHER WE CAN GET TO IT 1 

OR WHETHER IT'S FALLING INTO ANOTHER BUCKET. FOR INSTANCE, 2 

FULLY ACCESSIBLE HOUSING NEXT TO TRANSIT. THAT'S GOING TO COME 3 

UNDER PLANNED BAY AREA AND OUR MEETINGS WITH THAT. SO SEE WHAT 4 

I'M SAYING?  5 

 6 

RICHARD HEDGES: THAT'S NOT CORRECT, AND I CAN TELL YOU WHY, IF 7 

I HAVE A CHANCE.  8 

 9 

VEDA FLOREZ, CHAIR: GO AHEAD RICH.  10 

 11 

RANDI KINMAN: YOU'RE TALKING ABOUT ADA?  12 

 13 

VEDA FLOREZ, CHAIR: HOLD ON RANDI. LET'S LET RICH --  14 

 15 

RICHARD HEDGES: RANDI I DON'T REMEMBER WE DID A PRESENTATION 16 

TO MTC ABOUT HOW HOUSING NEXT TO BART AND CALTRAIN THAT HAD 17 

BEEN BUILD TO IT. OD WAS INACCESSIBLE TO PEOPLE WITH 18 

DISABILITIES, AND THEY CHANGED THE REQUIREMENTS FOR GIVING 19 

PLANNING GRANTS FOR HAVING TO INCLUDE ACCESSIBLE HOUSING FOR 20 

INACCESSIBLE STATIONS FOR THE DISABLED. SO THAT'S ALREADY 21 

THERE. BUT IT'S -- I DON'T THINK WORKING.  22 

 23 
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VEDA FLOREZ, CHAIR: OKAY. AT THIS TIME, SO WOULD YOU LIKE US 1 

TO ADD MORE AREAS OF INTEREST TO THIS LIST AT THIS TIME 2 

MARTHA?  3 

 4 

RICHARD HEDGES: I COULD MOVE IT BACK TO WANT TO DO IF 5 

EVERYBODY FEELS THAT WAY, BECAUSE IT'S NOT DONE.  6 

 7 

TEDDY KY-NAM MILLER: WHY DON'T WE DO THAT. LET'S PUT THE PINK 8 

STUFF IN THE MIDDLE COLUMN FOR THE MOMENT UNTIL WE CAN GET TO 9 

CONSENSUS, AND WE'LL SPEND OUR TIME ADDING ON ADDITIONAL ITEMS 10 

THAT AREN'T LISTED HERE AND AS A SECONDARY PART YOU CAN 11 

PRIORITIZE IS TRIAGE HOW WOULD YOU LIKE TO ADDRESS THESE OTHER 12 

ISSUES THAT COME UP.  13 

 14 

VEDA FLOREZ, CHAIR: KY-NAM WOULD YOU LIKE THOSE SUGGESTIONS 15 

NOW?  16 

 17 

TEDDY KY-NAM MILLER: YES. I'M GOING TO DRAG OVER SOME OF THESE 18 

MORE PINK ONCE AND YOU ALL CAN DO THAT TOO AS YOU SEE FIT.  19 

 20 

MICHAEL LOPEZ: EXCUSE ME. I HAVE NO CONTROL.  21 

 22 

VEDA FLOREZ, CHAIR: ARE YOU SIGNED INTO THE PROGRAM? THE 23 

MURAL?  24 

 25 
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MICHAEL LOPEZ: WELL I'M LOOKING AT IT I DON'T KNOW IF I'M 1 

SIGNED INTO IT.  2 

 3 

CLERK OF THE BOARD: YOU MIGHT BE LOOKING AT KY-NAMS. ARE YOU 4 

LOOKING AT KY-NAM'S SCREEN. YOU WANT TO PRESS ESCAPE ON THE 5 

KEYBOARD AND ESCAPE OUT OF FULL SCREEN AND OPEN UP A NEW 6 

WINDOW'S TAB. YOU CAN DO THIS BY CLICKING ON THE LINK THEY E-7 

MAILED TO YOU YESTERDAY. IN RECENT.  8 

 9 

MICHAEL LOPEZ: YEAH LET'S TRY THAT. I MEAN --  10 

 11 

CLERK OF THE BOARD: DO THAT REAL QUICK, AND YOU CAN MAKE EDITS 12 

USING THAT LINK AND RICK COATES HAS HIS HAND UP FOR A WHILE.  13 

 14 

MICHAEL LOPEZ: LET ME GET OFF. I'LL JUST LISTEN.  15 

 16 

VEDA FLOREZ, CHAIR: RICK? RICK COATES, GO AHEAD. GO AHEAD AND 17 

UNMUTE YOURSELF. SO RICK, YOU NEED YOU TO UNMUTE --  18 

 19 

RICK COATES: I FINALLY --  20 

 21 

VEDA FLOREZ, CHAIR: ONE MORE TIME. SYSTEM IS A LITTLE SLOW. 22 

WE'RE STILL NOT HEARING YOU.  23 

 24 

RICK COATES: I'LL TRY ONE MORE TIME.  25 
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 1 

VEDA FLOREZ, CHAIR: THERE WE GO.  2 

 3 

RICK COATES: OKAY. I HAVE BEEN LOOKING THROUGH ALL OF MARTHA'S 4 

E-MAILS, AND I, FOR THE LIFE OF ME CAN'T FIND THE ONE SHE'S 5 

REFERRING TO THAT HAS THIS MURAL. YOU SAID IT WAS YESTERDAY 6 

THAT IT WAS SENT?  7 

 8 

VEDA FLOREZ, CHAIR: NOT A PROBLEM. I THINK KY-NAM WAS GOING TO 9 

SEND IT TO THOSE WHO BEING NOT FIND IT. KY-NAM COULD YOU SEND 10 

IT?  11 

 12 

CLERK OF THE BOARD: I JUST SENT IT TO RICK COATES AND -- THE 13 

LINK FOR TODAY WAS EMBEDDED. I JUST RESENT IT.  14 

 15 

RICK COATES: OKAY.  16 

 17 

VEDA FLOREZ, CHAIR: SO DOES ANYONE HAVE ANY IDEAS TO ADD TO 18 

THIS BOARD AT THIS TIME? NOW THAT WE'RE WORKING ON OUR 19 

NAVIGATION?  20 

 21 

CLERK OF THE BOARD: RANDI KINMAN HAS HER HAND RAISED.  22 

 23 

VEDA FLOREZ, CHAIR: RANDI, GO AHEAD.  24 

 25 



              July 30, 2020 

 15 

RANDI KINMAN: THANK YOU. FIRST OF ALL, I DON'T THINK WE SHOULD 1 

BE SPENDING OUR TIME RIGHT NOW FIGURING OUT HOW TO NAVIGATE 2 

THIS BECAUSE IT'S GOING TO EAT UP THE ENTIRE TEN MINUTES OF 3 

THIS, KY-NAM IF YOU WOULDN'T MIND TYPING THINGS IN, I THINK 4 

THEY'RE ABSOLUTELY GOING TO V WHETHER WE WANT THEM TO OR NOT 5 

THE ENA IS GOING TO HAVE UPDATES FROM THE FARE INTEGRATION SO 6 

THAT'S NOT A WANT TO, THAT'S A MUST DO. I AM CONFUSED WITH 7 

LEGISLATIVE UPDATES ON EQUITY, MAYBE WE'LL GET A DEEPER 8 

UNDERSTANDING THAT.  9 

 10 

VEDA FLOREZ, CHAIR: ANYONE ELSE? THANKS RANDI LET'S MOVE TO 11 

PUBLIC COMMENT. MARTHA WE HAVE A PUBLIC COMMENT THAT WAS 12 

REGISTERED ALTHOUGH WE WENT READ IT TODAY. ANY OTHER COMMENTS?  13 

 14 

CLERK OF THE BOARD: ADINA LEVIN SENT IN A PUBLIC COMMENT.  15 

 16 

VEDA FLOREZ, CHAIR: THANK YOU VERY MUCH. AT THIS TIME WE CAN 17 

ADJOURN TO GIVE US A LITTLE BIT --  18 

 19 

CLERK OF THE BOARD: SORRY ABOUT THAT. VEDA. BEFORE YOU 20 

ADJOURN, THERE IS OTHER ITEMS.  21 

 22 

VEDA FLOREZ, CHAIR: OKAY. ITEM FIVE, PUBLIC COMMENT, AND OTHER 23 

BUSINESS? GO AHEAD MARTHA OTHER BUSINESS?  24 

 25 
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CLERK OF THE BOARD: YOU SKIPPED NEW BUSINESS.  1 

 2 

VEDA FLOREZ, CHAIR: ITEM FOUR NEW BUSINESS MEMBERS OF THE 3 

SUBCOMMITTEE MAY BRING UP NEW BUSINESS FOR DISCUSSION OR 4 

ADDITION TO FUTURE AGENDAS. ANY MEMBER OF OUR SUBCOMMITTEE 5 

HAVE ANY NEW BUSINESS?  6 

 7 

CLERK OF THE BOARD: RANDI KINMAN HAS HER HAND RAISED.  8 

 9 

VEDA FLOREZ, CHAIR: RANDI, GO AHEAD.  10 

 11 

RANDI KINMAN: HI. I HAVE NO IDEA WHAT THE EQUITY PLATFORM IS, 12 

SO IF THAT CAN SOMEHOW BE AGENDIZED SO WE HAVE SOME 13 

UNDERSTANDING OF WHAT THAT IS, IT WASN'T -- IT DIDN'T COME OUT 14 

THROUGH OUR SUBCOMMITTEE. SO, AND IT DIDN'T COME OUT 15 

THROUGHOUT COUNCIL.  16 

 17 

VEDA FLOREZ, CHAIR: THIS IS SOMETHING THAT KY-NAM JUST ADDED.  18 

 19 

RANDI KINMAN: I UNDERSTAND THAT, BUT IT NEEDS TO BE ADDED WITH 20 

AN EXPLANATION.  21 

 22 

VEDA FLOREZ, CHAIR: OKAY. ANY FURTHER COMMENT?  23 

 24 



              July 30, 2020 

 17 

TEDDY KY-NAM MILLER: THERESE MCMILLAN PRESENTED THE EQUITY 1 

PLATFORM LAST FALL TO THE ADVISORY COUNCIL AND TO THE OVERALL 2 

COMMISSION. IT'S A REFERENCE TO HER PLAN, THE FOUR PILLARS OF 3 

THE EQUITY PLATFORM AND HOW THAT'S BEING CURRENTLY 4 

IMPLEMENTED.  5 

 6 

RANDI KINMAN: KY-NAM I UNDERSTAND THAT BUT TO COME TO US WITH 7 

A WANT TO DO WITHOUT ANY DOCUMENTATION ABOUT WHAT IT IS, IT 8 

JUST BOGS THINGS DOWN. SO IF LIKE IF WE CAN GET A DEFINITION 9 

ATTACHED TO THESE THINGS, THAT HELPS.  10 

 11 

VEDA FLOREZ, CHAIR: ANY FURTHER COMMENTS FOR NEW BUSINESS? 12 

OKAY. NO COMMENTS FOR NEW BUSINESS, ITEM FOUR. ON TO AGENDA 13 

ITEM FIVE, PUBLIC COMMENT. AND THERE WERE NO PUBLIC COMMENTS 14 

AT THIS TIME.  15 

 16 

CLERK OF THE BOARD: THERE IS NOW TWO MEMBERS OF THE PUBLIC 17 

WITH THEIR HANDS RAISED.  18 

 19 

VEDA FLOREZ, CHAIR: OKAY.  20 

 21 

CLERK OF THE BOARD: KY-NAM, I'M GOING TO TAKE OVER THE SHARING 22 

SCREEN BUT SUBCOMMITTEE MEMBERS PLEASE NOTE YOU CAN STILL USE 23 

THE LINK TO MAKE EDITS, MAKE CHANGES, AND YOU CAN ALSO SUBMIT 24 

THINGS THAT YOU WANT TO GO OVER TO KY-NAM AND MARTI. FIRST 25 
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MEMBER OF THE PUBLIC IS ALETA DUPREE. ALETA GO AHEAD AND 1 

UNMUTE YOURSELF.  2 

 3 

SPEAKER: THANK YOU CHAIR FLOREZ AND MEMBERS, ALETA DUPREE FOR 4 

THE RECORD. AS I GIVE YOU MY MISCELLANEOUS COMMENTS. SHORT AND 5 

BRIEF MEETING, WE GOT A LOT ON OUR TABLE. SO OF COURSE OF 6 

GREAT INTEREST TO ME IS CLIPPER START. LET'S GET THE WORD OUT. 7 

BECAUSE AT THE CLIPPER BOARD MEETING, THERE ARE ONLY A FEW 8 

HUNDRED PEOPLE WHO SIGNED UP SO FAR, SO WE HAVE A BIG AUDIENCE 9 

TO REACH OUT TO. CERTAINLY MEANS-BASED TOLLING AND EXPRESS BUS 10 

LANES ARE IMPORTANT. SOME PEOPLE HAVE TO DRIVE. AND WITH THE 11 

ALL ELECTRONIC TOLLING MEASURES IN PLACE, HOPEFUL WE CAN GET 12 

SOME MOVEMENT ON THAT. OPEN PAYMENT CAN BE VERY BENEFICIAL. 13 

SOME SAY THAT OPEN PAYMENT BENEFITS ONLY TOURISTS, BUT REALLY 14 

IT CAN BENEFIT EVERYBODY. AND WHILE THE CLIPPER CARD IS REALLY 15 

THE IDEAL, IT'S SIMPLY A STEP GOING FORWARD, OPEN PAYMENT CAN 16 

ADVANCE THE CONVERSATION IN BANKING ESPECIALLY HOW BANK AND 17 

INTERCHANGE FEES ARE CALCULATED WHICH HOPEFULLY WILL DRIVE A 18 

MOVEMENT TOWARD CHANGE AND LOWERING BANKING FEES SO PEOPLE OF 19 

CONCERN CAN HOPEFULLY NOT HAVE TO PAY FEES FOR BASIC FINANCIAL 20 

SERVICES. SO TRANSIT IS A WAY THAT WE CAN INTERACT AND DRIVE 21 

THAT CHANGE. SO I LOOK FORWARD TO YOU GETTING TO WORK THIS 22 

COMING YEAR WITH THESE NEW IDEAS SO WE CAN GET PEOPLE BACK ON 23 

TO THE BUSSES AND THE TRAINS SAFELY, AFFORDABLY, AND 24 

EQUITABLY. THANK YOU.  25 



              July 30, 2020 

 19 

 1 

VEDA FLOREZ, CHAIR: THANK YOU. ROLAND?  2 

 3 

SPEAKER: THANK YOU. AND I DO LOVE THE NEW CLOCK. THANK YOU. SO 4 

TWO THINGS. MY UNDERSTANDING IS THE REASON WHY YOU'RE HAVING A 5 

SEPARATE EQUITY AND ACCESS SUBCOMMITTEE IS TO BASICALLY STOP 6 

WHAT HAPPENED TO THIS MORNING'S COMMITTEE, WHICH HAD TO DO 7 

WITH FARE INTEGRATION, IT STARTED OUT WELL WITH THE 8 

PRESENTATION, LAYING OUT THE PROBLEMS, AND THEN A POTENTIAL, 9 

YOU KNOW, STATEMENT OF WHERE WE'RE GOING TO GO FORWARD. AND WE 10 

ENDED UP BEING ALL OVER THE MAP, SO MY UNDERSTANDING IS THAT 11 

EQUITY AND ACCESS ISSUES HAVE TO BE DISCUSSED AT THIS MEETING, 12 

NOT THIS MORNING'S MEETING, WHICH IS FARE INTEGRATION. AND THE 13 

OTHER THING I WOULD LIKE TO BRING TO YOUR ATTENTION IS YES, I 14 

DID HAVE THE SAME PROBLEM YESTERDAY WITH POLLING AND ZOOM 15 

BECAUSE THE APP IS NOT INTEGRATED AND THE WAY I SOLVED THIS IS 16 

I BASICALLY HAVE ONE DEVICE WHICH IS MY DESKTOP FOR ZOOM, AND 17 

EITHER MUTED OR NOT MUTED, AND I USE A SEPARATE DEVICE FOR THE 18 

OTHER, IN THIS CASE A LAPTOP OR SOMETHING ELSE FOR THE 19 

APPLICATION AND THAT WAY EVERYTHING WORKED WELL. THANK YOU.  20 

 21 

VEDA FLOREZ, CHAIR: THANK YOU. ANY OTHER PUBLIC COMMENTS?  22 

 23 

CLERK OF THE BOARD: THERE ARE NO OTHER MEMBERS OF THE PUBLIC 24 

WITH THEIR HANDS RAISED.  25 



              July 30, 2020 

 20 

 1 

VEDA FLOREZ, CHAIR: OKAY. AT THIS TIME WE'LL GO AHEAD AND CALL 2 

THE MEETING ADJOURNED. NEXT MEETING FOR THE POLICY ADVISORY 3 

COUNCIL EQUITY & ACCESS SUBCOMMITTEE WILL BE HELD AT A TIME 4 

AND PLACE TO BE DULY NOTICED. THANK YOU EVERYONE FOR ATTENDING 5 

THIS MEETING TODAY. AND STAY TUNED FOR THE REWG, THE REGIONAL 6 

EQUITY WORKING GROUP.  7 

 8 

CLERK OF THE BOARD: DON'T FORGET TO FILL OUT THE SURVEY, IF 9 

YOU HAVE NOT DONE SO ALREADY.  10 

 11 

VEDA FLOREZ, CHAIR: ANYTHING ELSE MARTHA? [ADJOURNED]  12 

 13 


